VoyForums

12/16/17 22:35:08VoyUser Login optional ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 1 ]


[ Next Thread | Previous Thread | Next Message | Previous Message ]

Date Posted: 04/ 1/07 22:26:25
Author: alan
Subject: craftsman split phase motor reversing wiring

I have a craftsman split phase motor to run my lathe. It worked well, then I took it off the lathe to build a new table. I must have pulled off some wires, and I can't figure out how to wire it. I had a 6 pole 3 throw switch to reverse the motor as well as an on-off switch. The motor used to start spontaneously when the switch was at either extreme position. Now when I lug it in, with any arrangement of wires, it doesn't start spontaneously, but if I give it a push it will go...in either direction of rotation, depending on which way I push it from stand still. It is a 1/3 horse craftsman # 19669. here are three wires from the motor; blue, yellow and red. There are three terminals in the motor box and I have a black wire attached to the top terminal. I think the blue and yellow wires are the power circuit.

Any help is greatly appreciated. Thanks.

[ Next Thread | Previous Thread | Next Message | Previous Message ]

VoyUser Login ] Not required to post.
Post a public reply to this message | Go post a new public message
* HTML allowed in marked fields.
Message subject (required):

Name (required):

  Expression (Optional mood/title along with your name) Examples: (happy, sad, The Joyful, etc.) help)

  E-mail address (optional):

* Type your message here:


Notice: Copies of your message may remain on this and other systems on internet. Please be respectful.

[ Contact Forum Admin ]


Forum timezone: GMT-6
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2017 Voyager Info-Systems. All Rights Reserved.