VoyForums

VoyUser Login optional ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 12 ]


[ Next Thread | Previous Thread | Next Message | Previous Message ]

Date Posted: Tue September 09, 2014 9:02:51PM
Author: Bryan Riggs
Subject: Re: Transmission sounds
In reply to: Gator Mike 's message, "Re: Transmission sounds" on Sun July 13, 2014 9:32:15AM

I got a V12 from my uncle that he had for 5years. he put 40 thousand miles on it. I had it for 2 weeks and the tranny stopped working. It makes a grinding sound when you go to release the clutch, in any gear. if you start it in gear it does it, if you start it in neutral and shift it into gear it makes a grinding sound any idea.
ps i opened up the clutch fluid and soaked up the old fluid and replaced it about a week before and road the bike for about a week(back and worth to town about 20 miles one way).thanks
Bryan

[ Next Thread | Previous Thread | Next Message | Previous Message ]


Replies:



VoyUser Login ] Not required to post.
Post a public reply to this message | Go post a new public message
* HTML allowed in marked fields.
Message subject (required):

Name (required):

  E-mail address (optional):

* Type your message here:


Notice: Copies of your message may remain on this and other systems on internet. Please be respectful.


Forum timezone: GMT-6
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2017 Voyager Info-Systems. All Rights Reserved.