VoyForums

VoyUser Login optional ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 123456789 ]


[ Next Thread | Previous Thread | Next Message | Previous Message ]

Date Posted: 10:53:41 06/29/18 Fri
Author: RickGayAZ
Subject: HELP :) from our web page people

OK, something screwy is going on now. I use Firefox. latest version is in place. updated java. it's been about a week now and still can't see the clips on voy (even though i saw them once) like i could before.
Something interesting happened when i was talking with the tech guys at one of my online bank sites: I watched the page load, all the graphics and links and everything loads up (i could see the comments for 'waiting for....' and handshakes and such.) everything loads up completely BUT the whole screen is blank after it flashes on then off. The scroll bars move up and down, like you do to go to the bottom or top of a web page but its all still blank.

any ideas?????

[ Next Thread | Previous Thread | Next Message | Previous Message ]


Replies:



VoyUser Login ] Not required to post.
Post a public reply to this message | Go post a new public message
Note: This forum is moderated -- new posts are not visible until approved.
* HTML allowed in marked fields.
* Message subject (required):

Name (required):

  Expression (Optional mood/title along with your name) Examples: (happy, sad, The Joyful, etc.) help)

  E-mail address (optional):

* Type your message here:


Note: This forum is moderated -- new posts are not visible until approved.

Notice: Copies of your message may remain on this and other systems on internet. Please be respectful.


Forum timezone: GMT-5
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2017 Voyager Info-Systems. All Rights Reserved.