VoyForums

Login ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 12345678910 ]


[ Next Thread | Previous Thread | Next Message | Previous Message ]

Date Posted: 16:41:57 06/29/18 Fri
Author: Comicality
Subject: From what I remember...
In reply to: RickGayAZ 's message, "HELP :) from our web page people" on 10:53:41 06/29/18 Fri


...This didn't always happen, but YouTube changed their links from http to https, and ever since, that issue has been a problem here. I don't know why.

I've just made it a constant practice to add a link on top of the embedded video every time I post one. So if you see a blank space, just hit the link, and it'll open up the exact same video in another tab for you. K?

[ Next Thread | Previous Thread | Next Message | Previous Message ]


Login ] Create Account Not required to post.
Post a public reply to this message | Go post a new public message
Note: This forum is moderated -- new posts are not visible until approved.
* HTML allowed in marked fields.
* Message subject (required):

Name (required):

  Expression (Optional mood/title along with your name) Examples: (happy, sad, The Joyful, etc.) help)

  E-mail address (optional):

* Type your message here:


Note: This forum is moderated -- new posts are not visible until approved.

Notice: Copies of your message may remain on this and other systems on internet. Please be respectful.


Forum timezone: GMT-5
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2017 Voyager Info-Systems. All Rights Reserved.