VoyForums
[ Show ]
Support VoyForums
[ Shrink ]
VoyForums Announcement: Programming and providing support for this service has been a labor of love since 1997. We are one of the few services online who values our users' privacy, and have never sold your information. We have even fought hard to defend your privacy in legal cases; however, we've done it with almost no financial support -- paying out of pocket to continue providing the service. Due to the issues imposed on us by advertisers, we also stopped hosting most ads on the forums many years ago. We hope you appreciate our efforts.

Show your support by donating any amount. (Note: We are still technically a for-profit company, so your contribution is not tax-deductible.) PayPal Acct: Feedback:

Donate to VoyForums (PayPal):

Login ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 1234 ]
Subject: no sounds


Author:
Nick
[ Next Thread | Previous Thread | Next Message | Previous Message ]
Date Posted: 22:37:31 01/11/13 Fri

I have asked you questions before and the answers were great. I have no sounds on my IGT S+ sizzling sevens machine. It has a new mainboard. I have tried the blue sound control on the mainboard. It works fine on 2 other machines but this one has a new mainboard and I was wondering if there was something else I need to turn on. Also, I asked about dip switches to change the max hopper payout. It must be the in the code 8 you suggested but I am not sure how to get to code 8. Could you please explain the proceedure.
Thank You

[ Next Thread | Previous Thread | Next Message | Previous Message ]


Post a message:
This forum requires an account to post.
[ Create Account ]
[ Login ]
[ Contact Forum Admin ]


Forum timezone: GMT-8
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2019 Voyager Info-Systems. All Rights Reserved.