VoyForums

06 /21/ 18, 1:31amVoyUser Login optional ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 12345678 ]
Subject: Detroit Diesel DDEC 1 88WB 40


Author:
Stan Doyle
[ Next Thread | Previous Thread | Next Message | Previous Message ]
Date Posted: 10/ 24/ 14, 7:50pm

Need any and all information. The 8V92 runs great, until a week ago we started to Fl. at 45 miles into the trip the engine just stopped. with no alarms. It starts win cold and will run for 20 to 25 miles and stop wait 20 to 30 mins it starts runs. We have tested all of the senders cooling, oil, fuel and check ok. The ECM seems to stops fuel at that point. engine cranks but will not start. Have been checking on this for 4 days and found anything that fix.

[ Next Thread | Previous Thread | Next Message | Previous Message ]


VoyUser Login ] Not required to post.
Post a public reply to this message | Go post a new public message
Note: This forum is moderated -- new posts are not visible until approved.
* HTML allowed in marked fields.
* Message subject (required):

* Name (VoyUser only):

  Expression (Optional mood/title along with your name) Examples: (happy, sad, The Joyful, etc.) help)

  E-mail address (required):

* Type your message here:

Choose Message Icon: [ View Emoticons ]

Note: This forum is moderated -- new posts are not visible until approved.

Notice: Copies of your message may remain on this and other systems on internet. Please be respectful.

[ Contact Forum Admin ]



Forum timezone: GMT-8
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2017 Voyager Info-Systems. All Rights Reserved.