VoyForums
[ Show ]
Support VoyForums
[ Shrink ]
VoyForums Announcement: Programming and providing support for this service has been a labor of love since 1997. We are one of the few services online who values our users' privacy, and have never sold your information. We have even fought hard to defend your privacy in legal cases; however, we've done it with almost no financial support -- paying out of pocket to continue providing the service. Due to the issues imposed on us by advertisers, we also stopped hosting most ads on the forums many years ago. We hope you appreciate our efforts.

Show your support by donating any amount. (Note: We are still technically a for-profit company, so your contribution is not tax-deductible.) PayPal Acct: Feedback:

Donate to VoyForums (PayPal):

11 /14/ 19, 1:11amLogin ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 1234[5]678 ]
Subject: Re: cleaning the motor portion of refer


Author:
Betty Umpstead
[ Next Thread | Previous Thread | Next Message | Previous Message ]
Date Posted: 08/ 30/ 05, 9:33am
In reply to: Steve Anderson 's message, "Re: cleaning the motor portion of refer" on 08/ 29/ 05, 9:46am

Steve,
Thank you for your reply.The 12V for the refer does work,the control panel lights up.We can also switch it from electric to gas no problem.We have not smelled gas leaking.Everything seems to be working except the refer does not get cold.
Thank You
Betty

[ Next Thread | Previous Thread | Next Message | Previous Message ]


Post a message:
This forum requires an account to post.
[ Create Account ]
[ Login ]
[ Contact Forum Admin ]



Forum timezone: GMT-8
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2019 Voyager Info-Systems. All Rights Reserved.