VoyForums
[ Show ]
Support VoyForums
[ Shrink ]
VoyForums Announcement: Programming and providing support for this service has been a labor of love since 1997. We are one of the few services online who values our users' privacy, and have never sold your information. We have even fought hard to defend your privacy in legal cases; however, we've done it with almost no financial support -- paying out of pocket to continue providing the service. Due to the issues imposed on us by advertisers, we also stopped hosting most ads on the forums many years ago. We hope you appreciate our efforts.

Show your support by donating any amount. (Note: We are still technically a for-profit company, so your contribution is not tax-deductible.) PayPal Acct: Feedback:

Donate to VoyForums (PayPal):

Login ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 1[2]34 ]
Subject: Bukh DV10ME Running Hot


Author:
Chris Marshall
[ Next Thread | Previous Thread | Next Message | Previous Message ]
Date Posted: 19:24:43 14/01/2003 Tue

Can anyone offer advice on why my Bukh is running hot at around 100 - 110 Deg c. I have installed a new temp sensor and gauge, checked that there is approx 6 - 8 litres per min of coolant flow from the exhaust with engine flat out (3000rpm) and have checked the operation of the thermostat unit in a pan of water on the cooker with a thermometer. The thermostat appears to open at roughly the correct temp which should be around 65 Deg C.

[ Next Thread | Previous Thread | Next Message | Previous Message ]


[ Contact Forum Admin ]


Forum timezone: GMT+0
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2019 Voyager Info-Systems. All Rights Reserved.