VoyForums
[ Show ]
Support VoyForums
[ Shrink ]
VoyForums Announcement: Programming and providing support for this service has been a labor of love since 1997. We are one of the few services online who values our users' privacy, and have never sold your information. We have even fought hard to defend your privacy in legal cases; however, we've done it with almost no financial support -- paying out of pocket to continue providing the service. Due to the issues imposed on us by advertisers, we also stopped hosting most ads on the forums many years ago. We hope you appreciate our efforts.

Show your support by donating any amount. (Note: We are still technically a for-profit company, so your contribution is not tax-deductible.) PayPal Acct: Feedback:

Donate to VoyForums (PayPal):

Login ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 1[2]34 ]
Subject: Re: Outdrive problems


Author:
Mike Thompson
[ Next Thread | Previous Thread | Next Message | Previous Message ]
Date Posted: 13:11:35 06/09/2010 Mon
In reply to: Ray 's message, "Re: Outdrive problems" on 11:35:05 04/09/2010 Sat

I also suffered the problem with a stiff lever on the drive but I found this was evident on the Morse control, making that stiff also and making it difficult to tell when neutral was selected. I suppose it might be possible for it to become so stiff that the gears won't engage but I would have thought that unless there was a lot of free play in the cable this would be obvious by the effect on the Morse lever.

[ Next Thread | Previous Thread | Next Message | Previous Message ]


[ Contact Forum Admin ]


Forum timezone: GMT+0
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2019 Voyager Info-Systems. All Rights Reserved.