VoyForums
[ Show ]
Support VoyForums
[ Shrink ]
VoyForums Announcement: Programming and providing support for this service has been a labor of love since 1997. We are one of the few services online who values our users' privacy, and have never sold your information. We have even fought hard to defend your privacy in legal cases; however, we've done it with almost no financial support -- paying out of pocket to continue providing the service. Due to the issues imposed on us by advertisers, we also stopped hosting most ads on the forums many years ago. We hope you appreciate our efforts.

Show your support by donating any amount. (Note: We are still technically a for-profit company, so your contribution is not tax-deductible.) PayPal Acct: Feedback:

Donate to VoyForums (PayPal):

Login ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 1[2]34 ]
Subject: Re: Outdrive problems


Author:
Ray
[ Next Thread | Previous Thread | Next Message | Previous Message ]
Date Posted: 19:38:07 06/09/2010 Mon
In reply to: Ian Baker - Risky Biz 's message, "Outdrive problems" on 22:40:46 28/07/2010 Wed

As you discribed Mike the throttle lever was a pig to engage gear and or select neutral but when disconnected from the leg worked as per normal.There was a bit of free play in the throttle lever probably age (original when boat constucted so replaced that with a new Morse single lever)However the lever on the side of the leg should be able to move freely using minimal force if not then further investigation is unfortunately required.

[ Next Thread | Previous Thread | Next Message | Previous Message ]


[ Contact Forum Admin ]


Forum timezone: GMT+0
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2019 Voyager Info-Systems. All Rights Reserved.