VoyForums
[ Show ]
Support VoyForums
[ Shrink ]
VoyForums Announcement: Programming and providing support for this service has been a labor of love since 1997. We are one of the few services online who values our users' privacy, and have never sold your information. We have even fought hard to defend your privacy in legal cases; however, we've done it with almost no financial support -- paying out of pocket to continue providing the service. Due to the issues imposed on us by advertisers, we also stopped hosting most ads on the forums many years ago. We hope you appreciate our efforts.

Show your support by donating any amount. (Note: We are still technically a for-profit company, so your contribution is not tax-deductible.) PayPal Acct: Feedback:

Donate to VoyForums (PayPal):

Login ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 1234 ]
Subject: md1


Author:
Antony Wood
[ Next Thread | Previous Thread | Next Message | Previous Message ]
Date Posted: 18:35:59 21/04/2013 Sun

HELP!!!! my volvo md1, in my seamster sailer, has decided to not engage reverse after an hour of motoring!?!? This is the second time of happening in a row. i have changed the oil as norm and have disconnected the cable to the gearbox in order to test the morse control....which moved freely! so i'm guessing something to do with the gearbox . if anyone has an answer to this i would be very grateful ,especially if its an easy fix :)

[ Next Thread | Previous Thread | Next Message | Previous Message ]


Post a message:
This forum requires an account to post.
[ Create Account ]
[ Login ]
[ Contact Forum Admin ]


Forum timezone: GMT+0
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2019 Voyager Info-Systems. All Rights Reserved.