VoyForums
[ Show ]
Support VoyForums
[ Shrink ]
VoyForums Announcement: Programming and providing support for this service has been a labor of love since 1997. We are one of the few services online who values our users' privacy, and have never sold your information. We have even fought hard to defend your privacy in legal cases; however, we've done it with almost no financial support -- paying out of pocket to continue providing the service. Due to the issues imposed on us by advertisers, we also stopped hosting most ads on the forums many years ago. We hope you appreciate our efforts.

Show your support by donating any amount. (Note: We are still technically a for-profit company, so your contribution is not tax-deductible.) PayPal Acct: Feedback:

Donate to VoyForums (PayPal):

Login ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 12345678910 ]
Subject: older Double Diamond slot machine - bill acceptor question


Author:
Mike
[ Next Thread | Previous Thread | Next Message | Previous Message ]
Date Posted: 11:29:23 05/19/14 Mon

Hello,

I just got an older Double Diamond slant top slot and the bill acceptor makes noise when first turned on and you can see the gears moving, but it will not pull the dollars in. Does anybody have any ideas if this is fixable, or if I need to research replacing the whole acceptor unit? Thanks!

[ Next Thread | Previous Thread | Next Message | Previous Message ]

Replies:
[> Subject: Re: older Double Diamond slot machine - bill acceptor question


Author:
Fred
[ Edit | View ]

Date Posted: 16:43:40 05/22/14 Thu

I just found that I have an extra set denomination chip. I need 27c512 eproms though. If you send me 2 27c512 eproms, I'll send you my extra set denomination prom. You send 2 chips, you get one back with the program you want.


>Hello,
>
> I just got an older Double Diamond slant top slot
>and the bill acceptor makes noise when first turned on
>and you can see the gears moving, but it will not pull
>the dollars in. Does anybody have any ideas if this
>is fixable, or if I need to research replacing the
>whole acceptor unit? Thanks!

[ Post a Reply to This Message ]


Login ] Create Account Not required to post.
Post a public reply to this message | Go post a new public message
* HTML allowed in marked fields.
Message subject (required):

Name (required):

  Expression (Optional mood/title along with your name) Examples: (happy, sad, The Joyful, etc.) help)

  E-mail address (required):

* Type your message here:

Choose Message Icon: [ View Emoticons ]

Notice: Copies of your message may remain on this and other systems on internet. Please be respectful.

[ Contact Forum Admin ]


Forum timezone: GMT-8
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2019 Voyager Info-Systems. All Rights Reserved.