VoyForums
[ Show ]
Support VoyForums
[ Shrink ]
VoyForums Announcement: Programming and providing support for this service has been a labor of love since 1997. We are one of the few services online who values our users' privacy, and have never sold your information. We have even fought hard to defend your privacy in legal cases; however, we've done it with almost no financial support -- paying out of pocket to continue providing the service. Due to the issues imposed on us by advertisers, we also stopped hosting most ads on the forums many years ago. We hope you appreciate our efforts.

Show your support by donating any amount. (Note: We are still technically a for-profit company, so your contribution is not tax-deductible.) PayPal Acct: Feedback:

Donate to VoyForums (PayPal):

Login ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 12345678910 ]
Subject: problem with igt slant top


Author:
sean (little frustrated)
[ Next Thread | Previous Thread | Next Message | Previous Message ]
Date Posted: 15:13:49 04/06/15 Mon

hello, im a newbie when it comes to the slot machine world although once upon a time i worked as a game tech many moons ago. what i'm working on is an igt balloon bars balloon race slant top. i think its an s2000. the battery on the game board was bad so i replaced it and got an ivc97 reset chip as well as a key17 chip. here is my problem. after going through all the steps for the clear chip and key chip when i arrive at the key 17 menu i cant do anything because the buttons (of which there are 5) on the door don't work. they don't even light up and never have. so after checking all the connections on the wiring harness and boards i'm thinking the problem lies with the door i/o board. i have a few questions which are: are all the door i/o boards interchangeable? my board is an 75427800 rev a and all i can find that are close are 801's and 802's. is there something else that would cause this problem? i checked the power supply for proper voltages and they are right on the money. i also changed out the game board and the super stepper back board with the same results, the buttons still no workie. any help would be greatly appreciated- thank you for your time.;

[ Next Thread | Previous Thread | Next Message | Previous Message ]


Login ] Create Account Not required to post.
Post a public reply to this message | Go post a new public message
* HTML allowed in marked fields.
Message subject (required):

Name (required):

  Expression (Optional mood/title along with your name) Examples: (happy, sad, The Joyful, etc.) help)

  E-mail address (required):

* Type your message here:

Choose Message Icon: [ View Emoticons ]

Notice: Copies of your message may remain on this and other systems on internet. Please be respectful.

[ Contact Forum Admin ]


Forum timezone: GMT-8
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2019 Voyager Info-Systems. All Rights Reserved.