VoyForums

VoyUser Login optional ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 1 ]
Subject: Re: 6500 won't start up


Author:
AJH
[ Next Thread | Previous Thread | Next Message | Previous Message ]
Date Posted: 16:18:45 03/01/10 Mon
In reply to: Mike 's message, "6500 won't start up" on 22:44:53 12/14/09 Mon

First, make sure that the motherboard is seated properly. I've had a couple of systems be unresponsive after I've moved them or tried to upgrade them and failed to pop the motherboard (which slides out the back) back into position properly.

If that's okay, then it could be your power supply. I had another similar experience with a beige G3 tower which turned out to be the a bad power supply.

Hope that helps.

AJH

[ Next Thread | Previous Thread | Next Message | Previous Message ]

Replies:
Subject Author Date
Re: 6500 won't start upWalter Bowen17:19:36 09/08/10 Wed
    Re: 6500 won't start upWalter Bowen02:33:25 09/09/10 Thu


    VoyUser Login ] Not required to post.
    Post a public reply to this message | Go post a new public message
    * HTML allowed in marked fields.
    Message subject (required):

    Name (required):

      Expression (Optional mood/title along with your name) Examples: (happy, sad, The Joyful, etc.) help)

      E-mail address (optional):

    * Type your message here:

    Choose Message Icon: [ View Emoticons ]

    Notice: Copies of your message may remain on this and other systems on internet. Please be respectful.

    [ Contact Forum Admin ]


    Forum timezone: GMT-8
    VF Version: 3.00b, ConfDB:
    Before posting please read our privacy policy.
    VoyForums(tm) is a Free Service from Voyager Info-Systems.
    Copyright © 1998-2017 Voyager Info-Systems. All Rights Reserved.