VoyForums
[ Show ]
Support VoyForums
[ Shrink ]
VoyForums Announcement: Programming and providing support for this service has been a labor of love since 1997. We are one of the few services online who values our users' privacy, and have never sold your information. We have even fought hard to defend your privacy in legal cases; however, we've done it with almost no financial support -- paying out of pocket to continue providing the service. Due to the issues imposed on us by advertisers, we also stopped hosting most ads on the forums many years ago. We hope you appreciate our efforts.

Show your support by donating any amount. (Note: We are still technically a for-profit company, so your contribution is not tax-deductible.) PayPal Acct: Feedback:

Donate to VoyForums (PayPal):

Login ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 12345678[9]10 ]


[ Next Thread | Previous Thread | Next Message | Previous Message ]

Date Posted: 00:08:48 09/27/00 Wed
Author: Israel Nemlich
Subject: Re: Problems with advance
In reply to: Israel Nemlich 's message, "Re: Problems with advance" on 07:07:21 09/20/00 Wed

Hello Michel,
The problem occours even when I disconnect the scanner from PC.
Sorry for the delay of my reply.
Best regards
Israel Nemlich


> Hello Michel,
> The scanner is IBM FlatBed.
> Only on Sunday it will be possible to check your
> request.
> I will check and let you know what I found.
>
> Best regards
> Israel Nemlich
>
> >
> >
> > Hi Israel,
> >
> > This seems like a problem with the train driver.
> These
> > options are not displayed by Envision, but rather by
> > the twain driver. What scanner are you using? Can you
> > reproduce this when the scanner is not connected to
> > the computer? This may help me find the problem if I
> > can install the driver without having the physical
> > scanner.
> >
> > Best regards,
> >
> > Michel
> >
> >
> > > Hello Michel,
> > > Sorry for not deing clear.
> > > I use Delphi 5 + Envision 1.1 (registered ver)
> > > When I try to operatr 'ENHANCE' by clicking
> > > 'SCAN/ADVANCED/ENANCE/' the app. (from samples) and
> > > windows get stuck.
> > > Only 'END TASK' or 'WINDOWS RESTART' can realese
> the
> > > PC.
> > >
> > > What is wrong? I use Windows NT 4
> > >
> > > TIA
> > > Israel Nemlich
> > >
> > > >
> > > > Hi Israel,
> > > >
> > > > I'm not sure what you mean by the "advance the
> > app."
> > > > function. Is this in the Demo program?
> > > >
> > > > Best regards,
> > > >
> > > > Michel
> > > >
> > > > > Hello,
> > > > > Ver 1.1 & Delphi 5.
> > > > > When I try to use advance the app. goes into a
> > loop
> > > > > and only End Task or restart can free it, what
> is
> > > > > wrong?
> > > > >
> > > > > TIA
> > > > > Israel Nemlich

[ Next Thread | Previous Thread | Next Message | Previous Message ]


Replies:


[ Contact Forum Admin ]


Forum timezone: GMT-5
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2019 Voyager Info-Systems. All Rights Reserved.