VoyForums
[ Show ]
Support VoyForums
[ Shrink ]
VoyForums Announcement: Programming and providing support for this service has been a labor of love since 1997. We are one of the few services online who values our users' privacy, and have never sold your information. We have even fought hard to defend your privacy in legal cases; however, we've done it with almost no financial support -- paying out of pocket to continue providing the service. Due to the issues imposed on us by advertisers, we also stopped hosting most ads on the forums many years ago. We hope you appreciate our efforts.

Show your support by donating any amount. (Note: We are still technically a for-profit company, so your contribution is not tax-deductible.) PayPal Acct: Feedback:

Donate to VoyForums (PayPal):

Login ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 12 ]


[ Next Thread | Previous Thread | Next Message | Previous Message ]

Date Posted: 20:08:56 08/25/02 Sun
Author: Chillybrew
Subject: Sound and Overlay Problems with Mess Emulation

Can someone help me get the sound to initialize. I have a Sound Blaster Audigy. Also, I unzipped the overlays to the same folder as the games, but they don't load up with the game. Is there a command line to enter or something like that? Thanks for any help. Damn I miss my vectrex.

[ Next Thread | Previous Thread | Next Message | Previous Message ]


Replies:

[> Re: Sound and Overlay Problems with Mess Emulation -- Chillybrew, 10:51:53 08/26/02 Mon

>Can someone help me...

OK. It turns out that the Audigy doesn't load up the sound blaster emulation on install. After loading them, I do get sound sometimes, but when I do the frame rate for the games goes way up. I've toggle the speed (F10), but still plays way to fast. Plus the sound only works sometime. Then, I put the overlays into the Artwork folder and now have some overlays of the games. I was confused about minestorm though. That game doesn't show up on my frontend, unless I put the overlays into the Roms folder. And then there is never an overlay when the game loads up. Not to mention, why are there 3 overlays of the game in the overlay zip?. Any help to be had out there? Thanks.

[ Post a Reply to This Message ]
[ Edit | View ]



Post a message:
This forum requires an account to post.
[ Create Account ]
[ Login ]
[ Contact Forum Admin ]

Forum timezone: GMT-8
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2019 Voyager Info-Systems. All Rights Reserved.