VoyForums
[ Show ]
Support VoyForums
[ Shrink ]
VoyForums Announcement: Programming and providing support for this service has been a labor of love since 1997. We are one of the few services online who values our users' privacy, and have never sold your information. We have even fought hard to defend your privacy in legal cases; however, we've done it with almost no financial support -- paying out of pocket to continue providing the service. Due to the issues imposed on us by advertisers, we also stopped hosting most ads on the forums many years ago. We hope you appreciate our efforts.

Show your support by donating any amount. (Note: We are still technically a for-profit company, so your contribution is not tax-deductible.) PayPal Acct: Feedback:

Donate to VoyForums (PayPal):

Login ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 12 ]


[ Next Thread | Previous Thread | Next Message | Previous Message ]

Date Posted: 17:16:51 02/28/03 Fri
Author: ragad
Subject: DVE 2.0 beta 12

"ERROR : fSystemInit() - Cartridge ROM Load : Initialisation Failed."

I double click on vectrex.exe and then I get the above error. What do I need to do so it will work?

[ Next Thread | Previous Thread | Next Message | Previous Message ]


Replies:

[> Re: DVE 2.0 beta 12 -- baronvr, 14:02:54 03/07/03 Fri

I've gotten that error before and it usually means that not everything is in the right folder. Since DVE comes in 2 parts, it's important to make sure that you end up with 1 vectrex folder that contains the following folders:
"bin" folder
"dev" folder
"help.dat" folder
"pic" folder
"save" folder
"text" folder
"tool.dat" folder
"vol" folder
as well as "vectrex.exe", "vectrex.ini", and "tool.ini".

Once everything is in place, you could also delete what's in the vol folder. It'll disable overlays, but more important is to get the program running at all... Otherwise, MESS is more compatible with more computers...


>"ERROR : fSystemInit() - Cartridge ROM Load :
>Initialisation Failed."
>
>I double click on vectrex.exe and then I get the above
>error. What do I need to do so it will work?

[ Post a Reply to This Message ]
[ Edit | View ]



Post a message:
This forum requires an account to post.
[ Create Account ]
[ Login ]
[ Contact Forum Admin ]

Forum timezone: GMT-8
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2019 Voyager Info-Systems. All Rights Reserved.