VoyForums
GIVE FREE FOOD
www.TheHungerSite.com
-> Click Here <-
Fund Free Mammograms with a Click
www.TheBreastCancerSite.com
-> Click Here <-
Non-profit ad served by VoyForums...

VoyUser Login optional ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 12 ]


[ Next Thread | Previous Thread | Next Message | Previous Message ]

Date Posted: 06:39:37 04/28/03 Mon
Author: max
Subject: Re: Broken Vectrex in Need
In reply to: Lisa 's message, "Broken Vectrex in Need" on 05:23:06 09/20/02 Fri

I am in the same situation (only I am in Western Australia!)
I can hear the unit playing mine storm and it responds to the contols (at least it sounds like it does!) but I get nothing on the screen. If I turn the brightness up full, I can see some white dots on the screen, all within 2 or 3 centimetres of each other, in an almost horizontal line about 1/3 of the screen height from the top, and 1/4 of the screen width from the right hand side. The dots move slightly along with the gameplay (ie as the mines are being distributed at the start of a level, but not really noticably after that).

I saw an entry in the vectrex faq (<a rel=nofollow target=_blank href="http://www.roachnest.com/vectrex.html)">http://www.roachnest.com/vectrex.html)</a> which mentioned something similar, but I dont want to solder things unless I'm sure it will fix the problem.

Its a dusty old unit, which I have attempted to clean, and prior to this was not in use for about 10 years. Is it possible it just needs some 'warming up' time? Has anyone had anything similar happen and found a solution?

Please let me know - I'm dying to play the games I loved when I was 10!

Max

>Hi, I have a vectrex which is not working, and I
>cannot find anyone in South Australia who knows how to
>fix them. Any Ideas out there? The problem is there is
>no picture, you can hear minestorm and move the
>controlls and its working but cannot see it. Have
>checked dimmer control, thats not it, I need help as I
>have lots of game and two controllers but NEED the
>console back up and running !!

[ Next Thread | Previous Thread | Next Message | Previous Message ]


VoyUser Login ] Not required to post.
Post a public reply to this message | Go post a new public message
* HTML allowed in marked fields.
Message subject (required):

Name (required):

  Expression (Optional mood/title along with your name) Examples: (happy, sad, The Joyful, etc.) help)

  E-mail address (optional):

Type your message here:


Notice: Copies of your message may remain on this and other systems on internet. Please be respectful.

[ Contact Forum Admin ]

Forum timezone: GMT-8
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2017 Voyager Info-Systems. All Rights Reserved.