VoyForums
1 CLICK GIVES FREE FOOD!
www.TheHungerSite.com
Protect Habitat with a Click!
www.TheRainforestSite.com
Non-profit ad served by VoyForums...

VoyUser Login optional ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: [1]2 ]
Subject: Re: one Note does not play


Author:
Mark Fontana
[ Next Thread | Previous Thread | Next Message | Previous Message ]
Date Posted: 11:24:17 12/27/06 Wed
In reply to: Roberto Kersting 's message, "one Note does not play" on 10:58:30 12/27/06 Wed

Swapping solenoid connections was a good way to start diagnosing this, and from that, you've confirmed that the solenoid is still good. Probably replacing the power transistor (TIP47) would be the next thing to try. Is there any evidence of damage on the board (black, charred areas) near the transistor for the bad solenoid? You may need to replace the resistor or 1N4004 diode near the failed transistor as well, so if you order parts, be sure to get these too. You should be able to find the TIP47 transistors at a German electronic supply house, but if not, Jameco has them.

[ Next Thread | Previous Thread | Next Message | Previous Message ]

Replies:
Subject Author Date
Re: one Note does not playRoberto Kersting11:59:21 12/27/06 Wed


VoyUser Login ] Not required to post.
Post a public reply to this message | Go post a new public message
* HTML allowed in marked fields.
Message subject (required):

Name (required):

  E-mail address (optional):

* Type your message here:


Notice: Copies of your message may remain on this and other systems on internet. Please be respectful.

[ Contact Forum Admin ]


Forum timezone: GMT-6
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2017 Voyager Info-Systems. All Rights Reserved.