VoyForums
[ Show ]
Support VoyForums
[ Shrink ]
VoyForums Announcement: Programming and providing support for this service has been a labor of love since 1997. We are one of the few services online who values our users' privacy, and have never sold your information. We have even fought hard to defend your privacy in legal cases; however, we've done it with almost no financial support -- paying out of pocket to continue providing the service. Due to the issues imposed on us by advertisers, we also stopped hosting most ads on the forums many years ago. We hope you appreciate our efforts.

Show your support by donating any amount. (Note: We are still technically a for-profit company, so your contribution is not tax-deductible.) PayPal Acct: Feedback:

Donate to VoyForums (PayPal):

Login ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 12 ]
Subject: Help! I've messed up my Pianocorder.


Author:
Steve Mull
[ Next Thread | Previous Thread | Next Message | Previous Message ]
Date Posted: 00:14:38 10/24/09 Sat

Everything was finally sounding perfect. Except the soft pedal wasn't working. My old piano has no cover safety switch, so I opened it and messed with the wires to the soft solenoid. It started to work (yeah!), but then a loose green wire with an eye on the end touched something on the back of the center control board and SNAP! a huge spark, and it tripped the GFI circuit.

When I turned it back on, NO MUSIC. Only about ten upper board notes depressed and stayed down.

I had spare center and upper boards, so I replaced then. Now only one upper note depresses and stays down, but still, nothing else. I have a feeling that the "spare" board was defective at one time and I kept it for parts. Can't quite recall.

I am ready to cry. I love my Pianocorder.

Any suggestions on what to replace next and where I might get it. Can anyone test my boards if I mail them? Might I have messed up the power unit?

I will check these messages, or you can call me at 785-564-2150, or email at stevemull1@aol.com

Thanks for any help. I am desperate.

[ Next Thread | Previous Thread | Next Message | Previous Message ]

Replies:
Subject Author Date
Re: Help! I've messed up my Pianocorder.Roger Dalziel15:32:44 10/25/09 Sun


Login ] Create Account Not required to post.
Post a public reply to this message | Go post a new public message
* HTML allowed in marked fields.
Message subject (required):

Name (required):

  E-mail address (optional):

Type your message here:


Notice: Copies of your message may remain on this and other systems on internet. Please be respectful.

[ Contact Forum Admin ]


Forum timezone: GMT-6
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2019 Voyager Info-Systems. All Rights Reserved.