VoyForums
1 CLICK GIVES FREE FOOD!
www.TheHungerSite.com
Protect Habitat with a Click!
www.TheRainforestSite.com
Non-profit ad served by VoyForums...

VoyUser Login optional ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 12 ]
Subject: Re: old pianocorder not working


Author:
Mark Fontana
[ Next Thread | Previous Thread | Next Message | Previous Message ]
Date Posted: 16:51:46 11/06/13 Wed
In reply to: Caroline 's message, "old pianocorder not working" on 10:20:57 11/06/13 Wed

Where are you located? Is it always the same 3-4 keys that thunk at once? When they play, is the small red light on the top of the tape player ON or OFF (the one labeled "Fine Tuning")? Do those notes play as soon as you turn the power switch on? If you play a tape, does anything different happen, and does the "Fine Tuning" light ever turn off, even momentarily?

[ Next Thread | Previous Thread | Next Message | Previous Message ]

Replies:
Subject Author Date
Re: old pianocorder not workingShannon Glover16:28:50 12/08/13 Sun

Re: old pianocorder not workingmark tyson14:21:11 12/25/13 Wed


VoyUser Login ] Not required to post.
Post a public reply to this message | Go post a new public message
* HTML allowed in marked fields.
Message subject (required):

Name (required):

  E-mail address (optional):

* Type your message here:


Notice: Copies of your message may remain on this and other systems on internet. Please be respectful.

[ Contact Forum Admin ]


Forum timezone: GMT-6
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2017 Voyager Info-Systems. All Rights Reserved.