VoyForums
[ Show ]
Support VoyForums
[ Shrink ]
VoyForums Announcement: Programming and providing support for this service has been a labor of love since 1997. We are one of the few services online who values our users' privacy, and have never sold your information. We have even fought hard to defend your privacy in legal cases; however, we've done it with almost no financial support -- paying out of pocket to continue providing the service. Due to the issues imposed on us by advertisers, we also stopped hosting most ads on the forums many years ago. We hope you appreciate our efforts.

Show your support by donating any amount. (Note: We are still technically a for-profit company, so your contribution is not tax-deductible.) PayPal Acct: Feedback:

Donate to VoyForums (PayPal):

Login ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 12345678[9]10 ]


[ Next Thread | Previous Thread | Next Message | Previous Message ]

Date Posted: 11:29:41 10/17/00 Tue
Author: Martin Valigursky
Subject: Re: Get DIB Failed
In reply to: Michel 's message, "Re: Get DIB Failed" on 07:38:30 10/17/00 Tue

Hello

I have the same problem on Win98 and Win2000. As well as few other people in company.

Martin

>
> Hi Martin,
>
> Thank you for the test project. I will be running
> tests very shortly. James mentionned that
>
> he only experienced the problem under Win98. Are you
> running on Win98?
>
> Best regards,
>
> Michel
>
> > Hello Michel
> >
> > Small images, all of them. Up to 256x256. I've
> created
> > small project. Enyone can download it from
> >
> >
> <a rel=nofollow target=_blank href="http://www.geocities.com/valigursky/envision/envtest.zi">http://www.geocities.com/valigursky/envision/envtest.zi</a>
> > p
> >
> > and try and report. Just remember to put some
> pictures
> > (a lot of them) into Textures folder and start exe.
> If
> > you start without textures, it crashes, I didn't
> fixed
> > that, just an example.
> >
> >
> > Martin
> >
> > >
> > > Hi Martin,
> > >
> > > I'm not sure about this. Are these very large
> images?
> > > Does this happen on specific
> > > images or any image? If you can create a very
> simple
> > > project that reproduces this, you may email it to
> me.
> > >
> > > Best regards,
> > >
> > > Michel
> > >
> > > > When loading images I often have the message
> GetDIB
> > > > Failed, mostly when loading many images in short
> > time
> > > > (like creating thumbnails). I free all the momory
> > (I
> > > > recreate TImageScrollBox and free it for every
> > single
> > > > picture). I know that this is a windows problem,
> > but
> > > > can I do anything with that?
> > > >
> > > > Thank you
> > > > Martin

[ Next Thread | Previous Thread | Next Message | Previous Message ]


Replies:


[ Contact Forum Admin ]


Forum timezone: GMT-5
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2019 Voyager Info-Systems. All Rights Reserved.