VoyForums
[ Show ]
Support VoyForums
[ Shrink ]
VoyForums Announcement: Programming and providing support for this service has been a labor of love since 1997. We are one of the few services online who values our users' privacy, and have never sold your information. We have even fought hard to defend your privacy in legal cases; however, we've done it with almost no financial support -- paying out of pocket to continue providing the service. Due to the issues imposed on us by advertisers, we also stopped hosting most ads on the forums many years ago. We hope you appreciate our efforts.

Show your support by donating any amount. (Note: We are still technically a for-profit company, so your contribution is not tax-deductible.) PayPal Acct: Feedback:

Donate to VoyForums (PayPal):

11 /14/ 19, 11:42amLogin ] [ Contact Forum Admin ] [ Main index ] [ Post a new message ] [ Search | Check update time | Archives: 1234[5]678 ]
Subject: diesel genset fan not turning


Author:
Rose Mary
[ Next Thread | Previous Thread | Next Message | Previous Message ]
Date Posted: 03/ 20/ 06, 9:39pm

Hi,
hoping someone can suggest a way to isolate the problem.

The breaker inside the genset compartment is not tripped off. (I clicked it off and on several times, it has never tripped on it's own that I am aware. I think the fuse is ok, tho will get a new one tomorrow just to be sure.

The Kohler generator starts right up and runs great....for about a minute (the fan is not turning so it trips the red reset button.

How do I check fan motor, it of course worked great before...
now, when we're getting ready for a getaway....ha!

I'm pretty sure it is absolutely something simple, like a connection or wire....(course I could be dreaming)

Hoping someone might have some ideas that I could troubleshoot a little before I break down and hire a professional...
thanks
Rose Mary
82 FC 33
Oregon

[ Next Thread | Previous Thread | Next Message | Previous Message ]

Replies:
[> Subject: Re: diesel genset fan not turning


Author:
Rose Mary
[ Edit | View ]

Date Posted: 04/ 7/ 06, 11:54pm

It turned out to be the voltage regulator. A spendy little part, $300 + installation but worth it, the 'White Bird' gave us another flawless trip down 101 into the Redwoods and back.
The more we use it the more we love traveling with it! We've put around 4,000+ miles on in the last year or so. Ready to do more.
A hoot and toot...Our bird is wounded tho, the musical horn only gave us 2 plays and it has always worked great...
any places to check for the obvious, loose wires, bad connections...
also the camera, comes on for a bit then fades out, the tv still works. It is the original back up cam and would like to keep it, if there is something to check for that could be fixed. Don't want to get into a fancy replacement job, larger tv etc. Back up cam and original tv set up works great for us. We don't watch tv, maybe a movie or listen to books on tape.
Like to see who is behind me while driving and what when backing mostly.
Have learned so much from the various forums devoted to wanderlodges.
Thank you all
Rose Mary
82 FC 33 (35?)
"White Bird"
Oregon

[ Post a Reply to This Message ]



Post a message:
This forum requires an account to post.
[ Create Account ]
[ Login ]
[ Contact Forum Admin ]



Forum timezone: GMT-8
VF Version: 3.00b, ConfDB:
Before posting please read our privacy policy.
VoyForums(tm) is a Free Service from Voyager Info-Systems.
Copyright © 1998-2019 Voyager Info-Systems. All Rights Reserved.